Wednesday, May 25, 2011

CRRRRRRRRRRRRRRAP!

Is anyone else having difficulty posting a comment on blogger? I type in a comment and then it gives the wv. I type that in, it takes me to the sign-in screen. I type in my name and password, although I am already logged in, and then when I hit enter, I'm taken to a new wv screen. I dutifully enter the info, and hit enter, and am taken back to the log-in screen. I can do this 3 or 4 times, and simply bounce from one screen to the other.
If you are having problems, you'll have to e-mail, because obviously, you won't be able to leave a comment...

12 comments:

Mikey said...

I think it's just you :) I got your comment earlier! Let's see if this one posts... I will say, my phone just went wonky for unknown reasons...

Bill of Wasilla said...

Let's see if this works...

Mary Paddock said...

Blogger has its moments. Do you log in through a Google account?

Kelly said...

It depends on whose blog I'm commenting on. I had that problem yesterday with your blog and one other where it wanted me to select the profile I'm logging in from (I see it's doing the same thing today on yours). What I ended up doing was selecting 'name/url' and just posting that way. I still get my name and link, just no photo.

Brianna said...

Okay, just tried to leave a comment, and it made me re-verify my google account, so yeah, lets see if it works now!
Okay, it logged me right in, so it's working. Didn't even have to go to the sign in page! Now, last week I had a completely different problem with the site... I left a comment on Cara's blog. A couple days later, I went back to see if there was a new post, and I noticed that the comment I had left on Cara's blog was not there! It said there were 0 comments, and it simply was not there. It eventually got fixed, but I just thought that was kinda weird! Gotta love modern technology, sometimes it's more of a pain in the a** than what it's worth, LOL! ;D

BUSH BABE said...

I had same with your blog yesterday - made me jump through hoops, but I got there!
:-)
BB

Scotty said...

Yep, same problem here...

Tammy said...

This is the 2nd blog I read tonight that says the same thing. We'll see if my comments go thru. I only had one comment on my most recent post. I usually don't get a lot, but usually more than one... so maybe I'm having the same problem.

Here goes... hitting "post" & will see if it goes...

A Novel Woman said...

Last week Blogger had many glitches that went on for a couple of days, including on my blog. They apologized, gave some random explanation (it may have involved evil faeries) and said it was fixed. My writers' forum confirmed it wasn't only me. Or you. Clearly it's not up to snuff just yet.

I recommend a big glass of wine.

the7msn said...

I was able to escape from sign-in hell yesterday by clearing the cache and cookies from my browser. All has been well since then.

steviewren said...

Yes!

Bob Barbanes: said...

I normally read blogs with Internet Explorer. Seems now that IE and Blogger simply do not work for me. I get the same problems you all speak of, only mine persist. So now, when I either want to publish a post on my own blog or comment on someone else's, I have to log-in through Firefox, which works fine. I don't know what issue Blogger has with IE, but it sucks.